close

CVE report published for Spring Security

We have released Spring Security 5.5.1, 5.4.7, 5.3.10 and 5.2.11 to address the following CVE report:

Please review the information in the CVE report and upgrade immediately.

Spring Boot users should upgrade to 2.5.2 or 2.4.8.

comments powered by Disqus