close

Spring Integration Zip 2.0.0 Available

Dear Spring community,

On behalf of the team and everyone who contributed, it is my pleasure to announce 2.0.0 version for Spring Integration Zip extension.

This version is fully based on recently released Spring Integration 5.5.1 has upgraded other dependencies and all the tests have been migrated to JUnit 5. The previously released released version 1.0.4 of spring-integration-zip is not compatible with Spring Integration 5th generation.

Thank you everyone who contributed!

Cheers, 
Artem

comments powered by Disqus