Hear from the Spring team this January at SpringOne. >
close

Spring Security 6.0.0-M3 and 5.7.0-M3 available now

On behalf of the team and everyone who has contributed, I am pleased to announce that Spring Security 6.0.0-M3 and 5.7.0-M3 are available now.

This third 6.0 milestone covers build and release enhancements as well as the deprecation of WebSecurityConfigurerAdapter that was already released with 5.7.0-M2. The third 5.7 milestone covers several enhancements to SAML 2.0 and OAuth 2.0 support as well as a change to use UTF-8 by default for HTTP Basic credentials in Spring WebFlux.

For the release changes, please refer to the releases page.

comments powered by Disqus