Hear from the Spring team this January at SpringOne. >
close

Spring Security 5.7.0, 5.6.4, 5.5.7 Released - Fixes CVE-2022-22978 & CVE-2022-22976

UPDATES

  • [05-17] Due to a mixup CVE-2022-22975 should have been CVE-2022-22978. The blog has been updated to reflect this correction.

Spring Security 5.7.0 (release notes), 5.6.4 (release notes), 5.5.7 (release notes) have been released which fix

Please update as soon as possible.

comments powered by Disqus