Build the apps that make the world run. Join us at SpringOne in San Francisco, Dec 6–8. >
close

Spring for Apache Kafka 2.9.0 Available

I am pleased to announce that Spring for Apache Kafka 2.9.0 is now available.

This version is not provided by Spring Boot dependency management, but it can be used with Boot 2.7 (or 2.6), as long as you override the Kafka dependencies to 3.2.0 as described in this appendix, especially if you are using the embedded Kafka broker.

Please see the release candidate announcement for notable changes in this release.

For information about all changes in this release, see What’s New.

comments powered by Disqus